Menu
Index

System Requirements

System requirements:

same as for your version of the 3ds Max: http://www.autodesk.com/3dsmax-systemrequirements
Note: Please use latest updates for your version of 3ds Max

Supported 3ds Max versions:

3ds Max/Design 2010 and above.

Supported renderers:

you can use this plugin with any renderer.